Перейти к содержимому
sergio_bizon

програмное обеспичение lightconverse301

Рекомендуемые сообщения

А почему именно эта версия интересует? На сайте lightconverse, ничего подходящего не нашлось? http://lightconverse.net/lc/download-l.htm

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Старые версии LC поддерживали старые Робошоповские LPT-интерфейсы. Давно ищу их, но все используют только последние обновленные версии с официалки. Если у кого где завалялись старые версии - буду премного благодарен за их предоставление!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

помогите! найти програмное обеспичение lightconverse301 заранее спасио!!!

Напиши мыло, вышлю.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

 

Есть 185 и 308. 

И мне, если не трудно 308!

заранее благодарен!

djsergeytokarev@gmail.com

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Старые версии LC поддерживали старые Робошоповские LPT-интерфейсы. Давно ищу их, но все используют только последние обновленные версии с официалки. Если у кого где завалялись старые версии - буду премного благодарен за их предоставление!

Новые версии не поддерживают подключение через LPT порт, но если купить USB-LPT кабель, например STLab U-191, то всё будет работать и на новых версиях.

 

 

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Гость
Эта тема закрыта для публикации сообщений.

×
Индекс цитирования