Перейти к содержимому
newbie_LM

Проблемы с диммером

Рекомендуемые сообщения

newbie_LM    0

Всем доброго дня, столкнулся с такой проблемой - есть диммер imlight pd 12-2, к которому привязано несколько 56par, группа приборов до него и хэйзер после. С недавних пор при включении дисплей выдает ошибку dmx сигнала, беспорядочное вспыхивание паров и некорректную работу всей линии до диммера. Дым машина тоже признаков жизни не подает. При включении коннекторов друг в друга в обход все остальное работает исправно, при подключении к диммеру только ввода сигнала ошибка на нем исчезает, но глюки всей линии остаются.

Поменял уже и адрес, и провода в цепочке, подозреваю, что дело в приборе. На тест каналов в ручном режиме, кстати, реагирует корректно.

Поделиться сообщением


Ссылка на сообщение
Gastur    17

Схема коммутации с кол-вом и типом приборов? Наличие терминаторов, сплиттеров? Какой пульт используете? Как ведет себя диммер при включении управления только в него? Не используете ли кабели-разветвители? Ну и исправность коммутации, разумеется.

Поделиться сообщением


Ссылка на сообщение
newbie_LM    0

по схеме-мартиновская usb коробка, подключенная к сплиттеру на 4 линии, по первой линии идут мартиновский спот, 6 линеров deliya, пресловутый диммер и хэйзер, терминатора нету

пробовал подключиться от сплиттера сразу к диммеру, сигнал идет, все управляется.

следующим этапом думаю прозванивать всю линию

 

Поделиться сообщением


Ссылка на сообщение
Gastur    17

Ставьте терминатор, если проблема не уйдет -  проверяйте коммутацию. Если есть возможность - повесьте диммер на отдельный выход сплиттера.

Поделиться сообщением


Ссылка на сообщение
newbie_LM    0

При отключении второго из 6 линеров проблема пропала, провода тоже оказались в порядке.

Видимо, он давал наводки на всю цепь?

Изменено пользователем newbie_LM

Поделиться сообщением


Ссылка на сообщение
Karapus    31

терминатор ставили? без диммера ваши линеры работали исправно?

Поделиться сообщением


Ссылка на сообщение
newbie_LM    0

терминатор пока нет возможности поставить

да, или диммер или линер из цепи убираешь и все работает О.О

Поделиться сообщением


Ссылка на сообщение

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

×
Индекс цитирования