Перейти к содержимому
Bigwood

Antari W-510 Нужна помощь!!!

Рекомендуемые сообщения

Bigwood    0

Здравствуйте! На танцполе стоит 2 дым машины Antari W-510. 3 года работали без малейших нареканий. Но случилось вот что: Включаю машины, они греются, все работает хорошо, но через какое то время перестают срабатывать на DMX. Стоит их выключит, включить и некоторое время они опять работают, и потом опят не реагируют на пуск! Посмотрел сзади, светодиод прогрева моргает (длинный-короткий-короткий). Думал это термостат вышел из строя и не дает прогреться тенам до нужной температуры, поменял, нет, не термостат!!! Короче начал грешить на плату управления, пока не увидел маленькую, беленькую коробочку на трубке подачи жидкости. Открутил 2 болтика и это оказался датчик! На нем был микрик. Я нажал и удержал, на датчике заморгал синий светодиод, я нажал и удержал еще раз, светодиод на датчике начал просто гореть и светодиод прогрева тенов тоже стал просто гореть!!! То есть машина перешла в нормальный режим работы! Но мне не как не дает покоя этот датчик и что с ним случилось!!! В сети нашел, что это датчик расхода жидкости и доже нашел его маркировку (Фото прикрепил к теме)(F-1 - B06652 Fluid Sensor F-1-PCBS) Может кто сталкивался с такой проблемой??? Помогите с правильной настройкой этого датчика! Или может у кого нибудь есть service manual с упоминанием этого датчика?!?! За ранее спасибо!!!

Снимок экрана 2017-09-06 в 0.49.56.png

Поделиться сообщением


Ссылка на сообщение

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас


×
Индекс цитирования