Martin Lightjockey в Windows 10

Давайте поделимся опытом, кто что и как смог запустить и далее нормально работать с LightJockey под Windows 10

Первый опыт с коробочкой под V-Core USB (USB-DMX Plus), Windows 10 x64.

  1. Дистрибутив 2.95.1, пригодный для Windows 8, без проблем ставится на 10

  2. Коробочка распознается виндой, как “USB устройство с последовательным портом (COM3)”. Дрова от Microsoft встают без ошибок.

  3. На всякий случай попробовал подсунуть свой Inf, отключив проверку подписи (способ аналогичный Win8, отличается только переход в меню изменения параметров загрузки http://remontka.pro/disable-drivers-signature-check-windows-10/). Результат немного шокировал - “Этот драйвер не нуждается в обновлении” :wink:

  4. Скопировал файлы V-Core в папку LJ - операция ничем не отличается от Windows 7 и 8. Так же запрашивает права админа. проверил работу интерфейса программой V-LPT_test - все заработало. 

  5. Запустил LJ в режиме исправления проблем с совместимостью, выбрал совместимость с Windows XP Service Pack 3 (Аналогично Win8), сохранил выбранные параметры.

  6. Запустил LJ, интерфейс обнаружился нормально. при работе с приборами в течение нескольких часов проблем не обнаружено.

 

Это я из старой темы перепечатал. Естественно, что никакие коры я не применяю. Все программное обеспечение только мартиновское.

Вчера решил разобраться, работает ли Martin UniversalUSBDMX под 64-х разрядной Windows 8. С драйверами, что в самой программе, которые потом в папке HardwareDrivers оказываются, естественно не заработало. Тогда поставил отсюда http://www.driverscape.com/download/martin-universal-usb-dmx

И все заработало прекрасно. 

Потом попробовал на 64-х разрядной Windows 10. И поставил сразу драйвер, что по ссылке расположен. И не заработало. Пришлось еще и драйвер из папки HardwareDrivers ставить. Он какую-то приблудку С++ установил и под десяткой тоже все заработало. Так что с выходом новых систем старый LightJockey версии 2.95.1 не умер.

 

2.95.1 не становится на десятку. Советуют 2.100 ставить. Что делать?

Ставится. Это мартиновцы в той версии инсталляшки, что у них на сайте, покопались. И теперь она не стала ставиться. А не копаная ими версия нормально ставится. Давайте мыло, я вам скину непоколеченную версию. 

ставил лыжу 2.5 на 10 при перезагрузке и отключении цифровой подписи, стало как 7 без проблем, есть установка и дрова если надо кому

Ну и зачем 2.5, если есть 2.95?

Привет всем, помогите. на 10 ставлю Lj 2.9.5 при запуске самого приложения пишет hardware setup…

Поставил другую версию  2.1 результат такой, приложение запускается без ошибки нажимаю setup далее hardware setup и выдает ошибку там.

поставил драва, сняв перед этим электронную подпись. коробку стало видеть. но досих пор выдает ошибку,  подскажите что делать?

Здравствуйте! Вышеозначенное справедливо только для двойки (с ключём)?

Только для версии без ключа. 2.95.1

Не смог на 10 поставить, ругаеццо. Может проблема, о которой Вова говорил и надо найти не коцаную версию. Если есть сцыла, буду признателен!